New Account Provisioning Issues

Incident Report for Pagely

Resolved

Provisioning flow is operating normally and this issue is now resolved.
Posted Apr 24, 2026 - 21:41 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 24, 2026 - 21:08 UTC

Monitoring

Fix has been applied and we are waiting for our queue processing to normalize. Will provide additional updates shortly.
Posted Apr 24, 2026 - 19:54 UTC

Identified

The issue has been identified with provisioning and the team is applying a fix.
Posted Apr 24, 2026 - 18:32 UTC

Investigating

We are currently investigating issues with new account provisioning. Our technical teams have been alerted and are actively working to determine the cause and implement a resolution.
Posted Apr 24, 2026 - 17:16 UTC