Payment Processor Issues

Incident Report for Pagely

Resolved

The incident with the payment processor has been resolved! We can confirm that payment processing is operating as expected now.
Posted Jan 17, 2025 - 14:42 UTC

Monitoring

Our payment processor has reported that the service has been restored. We are monitoring how the service operates on Pagely end.
We will provide an update as we confirm that it operates as expected.
Posted Jan 17, 2025 - 13:51 UTC

Identified

Our payment processor is testing the service before restoring its functionality. We will continue to follow the status of the service and report any updates accordingly.
Posted Jan 17, 2025 - 12:01 UTC

Update

Our payment processor is continuing to work on the issue. We will continue to monitor and update when we have more information.
Posted Jan 17, 2025 - 07:39 UTC

Update

Our payment processor has identified the issue and is currently working on restoring services. We will update once we have further information.
Posted Jan 17, 2025 - 03:37 UTC

Update

Our payment processor is still investigating the issue. We will update once we have further information.
Posted Jan 17, 2025 - 02:30 UTC

Update

Our payment processor is still currently investigating the issues.
Posted Jan 17, 2025 - 01:31 UTC

Update

Our payment processor is currently still investigating the issue.
Posted Jan 17, 2025 - 00:32 UTC

Update

Our payment processor is still investigating further. We will update once we have further information.
Posted Jan 16, 2025 - 23:28 UTC

Update

Our payment processor is investigating this issue further at this time.
Posted Jan 16, 2025 - 22:30 UTC

Investigating

We are currently investigating an issue with our payment processor preventing payments and stopping sign-ups.
Posted Jan 16, 2025 - 21:32 UTC