Shared hosting infrastructure outage
Incident Report for Pagely
Resolved
No further issues have come up after our fix was implemented. The issue has been resolved.
Posted Aug 21, 2023 - 20:53 UTC
Monitoring
A fix has been applied and the shared hosting infrastructure is stable at this point. We'll continue to monitor the infrastructure.
Posted Aug 21, 2023 - 18:33 UTC
Investigating
We were alerted to issues with our shared hosting infrastructure and are currently investigating issues related to the shared hosting platform at this time.
Posted Aug 21, 2023 - 18:23 UTC
This incident affected: Shared Hosting Infrastructure.