Intermittent connectivity on Atomic dashboard
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 17:12 MST
Update
We're still seeing some issues within the Atomic dashboard and our team is investigating further. You may experience intermittent slowness and errors at this time.
Posted Feb 24, 2020 - 15:46 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 14:38 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2020 - 14:29 MST
Investigating
We have identified a recent update has caused errors when accessing the Atomic dashboard. Our development team is investigating.

Please note this does not affect any customer facing websites.
Posted Feb 24, 2020 - 14:15 MST
This incident affected: Atomic Control Panel.