Service degradation with Zendesk support
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 17:17 UTC
Investigating
We are investigating an issue with Zendesk. Customers can still create support tickets within Atomic, but live chat and ticket response times may be slower than normal.
Posted Jul 02, 2024 - 16:26 UTC
This incident affected: Support System and Live Chat.