Pagely Atomic login failure

Incident Report for Pagely

Resolved

Atomic is operating normally and this issue is now resolved.
Posted Apr 30, 2026 - 16:35 UTC

Update

Additional fixes are being applied to address issues affecting parts of the Atomic interface
Posted Apr 30, 2026 - 15:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2026 - 14:35 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 30, 2026 - 14:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2026 - 13:58 UTC

Investigating

Our Operations and Development team are currently investigating an issue with login failures to Atomic
Posted Apr 30, 2026 - 13:28 UTC
This incident affected: Atomic Control Panel.