Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 04, 2026 - 23:05 UTC
Scheduled
Pagely Engineers will be performing scheduled security maintenance on the infrastructure supporting VPS and shared hosting services.
User Impact: - Systems will be rebooted to apply critical updates to system packages. This may involve 2 - 10 minutes of degraded response or downtime to websites. - On-demand backup requests may be temporarily unavailable during the maintenance window. - SFTP access to shared hosting environments may be intermittently unavailable.
All services will resume automatically once maintenance is complete, and no data loss is expected.
If you experience issues outside of the items listed above, please get in touch with our support team.
Posted Aug 04, 2026 - 23:01 UTC
This scheduled maintenance affected: VPS Hosting Infrastructure and Shared Hosting Infrastructure.