Cloudflare Service Issues
Incident Report for Pagely
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:11 UTC
Update
A fix has been implemented by Cloudflare and we are monitoring the results.
Posted Jun 21, 2022 - 07:45 UTC
Monitoring
Currently Cloudflare is investigating their issues across entire network.

Pagely's Customers using Cloudflare may be affected and unable to access the site.
Posted Jun 21, 2022 - 06:58 UTC
This incident affected: VPS Hosting Infrastructure and Shared Hosting Infrastructure.