Availability issues within the us-east-1 (Virginia) region
Incident Report for Pagely
Resolved
We have not observed any new issues over the past couple of hours so we'll go ahead and mark this incident as resolved.
Posted Jun 21, 2023 - 15:46 UTC
Monitoring
We have not received official word from AWS about the issue so far but we're currently no longer seeing any issues that would be affecting our customer's servers and the number of reported issues on external monitoring sites has since dropped substantially. We're continuing to monitor the status of our hosting infrastructure for now.
Posted Jun 21, 2023 - 14:24 UTC
Investigating
We're currently investigating a potential AWS issue within the us-east-1 (Virginia) region. We're seeing server connectivity issues that auto-resolve within a few minutes. A small number of sites may have experienced a brief outage while the network connection to their server is degraded but we haven't seen these outages last more than a couple of minutes.
Posted Jun 21, 2023 - 12:52 UTC
This incident affected: VPS Hosting Infrastructure.